Why not even Ubuntu 10.0.4 LTS?

After my last post, some people told me why not to use a ‘long term service’ version of Ubuntu. The version 10.0.4 is supported till 2013, but, there is a BIG BUT here, the kernel is of course stuck with 2.6.x. And if you buy a new laptop like me with a Intel HD 3000 graphics card or similar, expecially on amd64 there is no external screen support. Well, this mean also ‘no support’ to me. So, no to Ubuntu 10.0.4 LTS also…

Post a comment